Search the Community

Showing results for tags 'tooltext'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Company Forums
    • Company News
  • Product Forums
    • FusionCharts XT
    • FusionWidgets XT
    • PowerCharts XT
    • FusionMaps XT
    • Collabion Charts for SharePoint
    • jQuery Plugin for FusionCharts
    • AngularJS plugin
    • ReactJS plugin
  • General Forums
    • FusionCharts Jobs and Consultation
    • FusionLounge

Found 4 results

  1. The custom tooltext added to the zoomscatter plots appears fine as long as the page on which they are rendered is not scrolled. When the page is scrolled, the same tooltip (when hovered over the anchor at a specific point), now appears at random places and sometimes even shows up outside the chart container. Attaching a screenshot of the said bug before and after scrolling. Find the same code at https://jsfiddle.net/aboli23/n6a5tua2/1/ written for demo purpose. Thanks!
  2. ToolText-FormatNumber

    Can we use FomatNumber in ToolText??? Currently, i'm using ToolText and the Number is coming from JSON like 123500.00. I want to format the same number to 1,23,500.00. How do I do it?? Because the formatNumber:"1" is not working. Please,let me know asap. Thank you.
  3. Tool Text new Line {br}

    Hello. Is there a different syntax for inserting a new line in tooltext of dataplot? Im using ASP.Net and C# for building my DATA String for my chart. When I insert {br} in tooltext for creating new line, it gives me an error that the string is in invalid format. Please help me with this. Thanks in advance and have a good day! StringBuilder xmlString = new StringBuilder(); xmlString.AppendFormat("<chart caption='Summary of Late by Employee for the month of {1}' subcaption='Employee: {0}' showValues='1' xAxisName='Month' yAxisName = 'Late (in Minutes)' showBorder='0' bgColor='66a4ff,FFFFFF' bgRatio='60,40' canvasPadding='30' PYAxisMinValue='0' vDivlineColor='c2c2c2' rotateValues='1' anchorRadius='5' valuePadding='5' labelDisplay='rotate' slantLabels='1'>", dt.Rows[0]["EmpName"].ToString(), MonthName_); for (i = 0; i <= count - 1; i++) { xmlString.AppendFormat("<set label='{0}' value='{1}' tooltext='{0}{br} Time In: {2}' />", dt.Rows[i]["DateF_"].ToString(), dt.Rows[i]["LateMinutes"].ToString(), dt.Rows[i]["TimeInF"].ToString()); } //xmlString.Append("<set label='Sample' value='3' tooltext='name: Bob {br} Age:21' />"); xmlString.Append("<styles><definition>"); xmlString.Append("<style name='captions' type='font' font='Arial' size='12' bold='1' />"); xmlString.Append("<style name='axisLabelBevel' type='bevel' angle='0' />"); xmlString.Append("<style name='valuesAnim' type='animation' param='_y' start='$canvasStartY' duration='1' />"); xmlString.Append("<style name='acnhorBevel' type='bevel' distance='2' />"); xmlString.Append("</definition><application>"); xmlString.Append("<apply toObject='Caption' styles='captions' />"); xmlString.Append("<apply toObject='subcaption' styles='captions' />"); xmlString.Append("<apply toObject='xAxisName' styles='captions' />"); xmlString.Append("<apply toObject='yAxisName' styles='captions' />"); xmlString.Append("<apply toObject='Datavalues' styles='valuesAnim' />"); xmlString.Append("<apply toObject='anchors' styles='acnhorBevel' />"); xmlString.Append("</application></styles>"); xmlString.Append("</chart>"); ltrDrillDown.Text = FusionCharts.RenderChart("../FusionCharts/Column3D.swf", "", xmlString.ToString(), "LateDetailsChart", "600", "300", false, true);
  4. Hi I want to add image in tool text for MScolumn3D fusion charts. Can some one help me in this issue. I tried to append something like this, retVal +="tooltext=\'City\:"+query_result.getValueAt(i, 3)+"\nFacility\ :" +query_result.getValueAt(i, 2)+"\nFacility Type\ :" +query_result.getValueAt(i, 5)+"\nDrinking Water Consumption :" +query_result.getValueAt(i, 1)+"Litres"+"\nDate :" +query_result.getValueAt(i, 0)+"\nDay :" +query_result.getValueAt(i, 4)+"{imageurl}nav-arrow-down.png"+"\'"; Im getting this image path displayed in that tooltext instead of the image.