crain

Members
  • Content count

    3
  • Joined

  • Last visited

Posts posted by crain


  1. Hi there,

     

    we are having a strange behaviour of rendering fusioncharts in IE9 with flash.

     

    We have a dropdown box which when a value is selected triggers a new fusionchart to dispose, render and setting new xml data to itself.

     

    For the most cases it works without any problems but sometimes if you dont move your mouse the chart is not beeing displayed on the browser. We are using a callback method to trigger new data load when a user clicks in a chart but the issue is not limited to clicking in charts.

     

    As soon as you move your mouse on the position where the chart should appear its beeing display within a sec. If you not it could take 1 min. until its displayed.

     

    We are using the latest version of fusioncharts XT.

     

    Thanks for your help!


  2. Hi there,

     

    We switched now over from flash to JS rendering and almost all of our charts are working.

     

    There is a pie chart which is throwing a couple of errors and is not displaying(in flash it shows up).

     

    The errors are:

     

    XML5618: Invalid character

     

    SCRIPT5007: For this property "attributes" no value. Object is null or undefined

    FusionCharts.js: Row 135, Character 353

     

    No additional information is shown even if I add the debug mode with:

    FusionCharts.debugMode.enabled(true);

    FusionCharts.debugMode.outputTo(console.log);

     

    We have the latest XT release available and using FFX and IE8/9.

     

    Thanks for your help!