Sign in to follow this  
leandrorius

Angular Gauge - Dial Value behind Dial

Recommended Posts

I'm having a problem with angular gauges with the XML tag "showValue='1' " (showing the Dial Value)

 

The Dial is covering Dial Value when pointing in the middle of gauge.

 

How can I prevent this?

 

 

 

 

 

Tks!

Share this post


Link to post
Share on other sites
Guest Basundhara Ghosal

Hi,

Welcome to FusionCharts forum. :)

Could you please send us the XML codes that you are using, as an attachment so that we might test it in our lab?

Also, please send us the screen-shot of the error that you are facing as an attachment.

Awaiting your reply.

Share this post


Link to post
Share on other sites
leandrorius (3/29/2010)
Hi!

 

 

 

Here is my XML:

 

 

 

 

<chart lowerLimit='0' upperLimit='100' lowerLimitDisplay='0%' upperLimitDisplay='100%' gaugeStartAngle='180' gaugeEndAngle='0' palette='1' numberSuffix='%' tickValueDistance='20' showValue='1' refreshInterval='60' >

 

<colorRange>

 

<color minValue='0' maxValue='54' code='FF654F'/>

 

<color minValue='55' maxValue='69' code='F6BD0F'/>

 

<color minValue='70' maxValue='100' code='8BBA00'/>

 

</colorRange>

 

<dials>

 

<dial value='50' rearExtension='10'/>

 

</dials>

 

</chart>

 

Share this post


Link to post
Share on other sites

Sorry, only replace < with html code & lt; (without space) and > with html code & gt; (without space).

 

 

 

 

<chart lowerLimit='0' upperLimit='100' lowerLimitDisplay='0%' upperLimitDisplay='100%' gaugeStartAngle='180' gaugeEndAngle='0' palette='1' numberSuffix='%' tickValueDistance='20' showValue='1' refreshInterval='60' >

  <colorRange>

     <color minValue='0' maxValue='54' code='FF654F'/>

     <color minValue='55' maxValue='69' code='F6BD0F'/>

  <color minValue='70' maxValue='100' code='8BBA00'/>

  </colorRange>

  <dials>

     <dial value='50' rearExtension='10'/>

  </dials>

</chart>

Edited by Guest

Share this post


Link to post
Share on other sites
Guest Basundhara Ghosal

Hi,

I'm having a problem with angular gauges with the XML tag "showValue='1' " (showing the Dial Value)

The Dial is covering Dial Value when pointing in the middle of gauge.

How can I prevent this?

Tks!

Please try setting the attribute "valueX" of the <dial> element to '155'.

Also, please refer to the sample that we are sending you as an attachment.

Hope this helps. :)

angular gauge.zip

Share this post


Link to post
Share on other sites

Supreme, this solved my problem partially, but the dial value is dinamically updated (PHP/Oracle). In your example, if the dial increases to 70, it will cover the value again...

 

Any suggestions?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this