Sign in to follow this  

Multicolumn2D And Xml Values Are Not Shown

Recommended Posts

Hi all,

I need to reproduce a chart like this:

I'm working in (c#) environment so I tried to invoke the chart with the default xml (in attachment) file but it doesn't work in environment.


The Chart invocation is:

litGraph.Text = FusionCharts.RenderChartHTML("../FusionCharts/MSColumn2D.swf", "../FusionCharts/StMSCol.xml", "", "myFirst", "600", "300", false, true);


and the result is:


In particular seems that the nested <dataset> tags are not considered, in fact if I generate an XML file with dataset without any nesting operation, everything seems to work fine:


Moreover: why in the XML code, in some cases I've "dataSet" and in other cases I've "dataset"? There's a difference between these two tags?


Does anyone can help me?

Thank you in advance.




Edited by motogpdesmo16

Share this post

Link to post
Share on other sites

Please don't consider that topic.

I solved the issue by myself: the error was that the swf which I was using, was wrong: "../FusionCharts/MSColumn2D.swf" instead of "../FusionCharts/MSStackedColumn2D.swf".


@Admin/Mods: would you close that topic please?

Thank you in advance.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this