Sign in to follow this  
LeonWood

Two Questions....

Recommended Posts

Hi,

I have two questions.

First:look at this two pictures ,when load the flash,it seems load too slow sometimes ,like 1.png and a moment later it will be normal.how can I solve or avoid the problem?

post-11186-050343900 1308366075_thumb.png

post-11186-064738500 1308366082_thumb.png

 

Second:

I use this data.xml and set PyAxisMinValue="99.2" ,PyAxisMaxValue="100" then the divLine is disappered like 4.png.how can I let the divLine back?

 

<?xml version="1.0" encoding="utf-8"?>
<chart showLegend="0" showYAxisValues="1" yAxisValuesStep="1"
showDivLineValues="1" labelStep="1" labelDisplay="WRAP"
showDivLineSecondaryValue="0" showSecondaryLimits="0"
chartRightMargin="60" chartLeftMargin="60" showValues="0"
canvasLeftMargin="45" canvasRightMargin="45" formatNumberScale="0"
plotBorderColor="#6699CC" plotGradientColor="#FCFCFC"
plotFillAngle="0" dynamicAxis="1" PyAxisMinValue="99.2"
PyAxisMaxValue="100" setAdaptiveYMin="1">
 <categories>
   <category label="2011-06-01 10:00" />
   <category label="2011-06-01 11:00" />
   <category label="2011-06-01 12:00" />
   <category label="2011-06-01 13:00" />
   <category label="2011-06-01 14:00" />
   <category label="2011-06-01 15:00" />
 </categories>
 <dataset ID="3" seriesName="E439,(M)CSSR_Mobily" color="#6699CC"
 renderAs="Line" parentYAxis="P">
   <set ID="0" value="99.21" toolText="99.92" />
   <set ID="1" value="99.95" toolText="95.95" />
   <set ID="2" value="99.98" toolText="99.98" />
   <set ID="3" value="99.98" toolText="99.98" />
   <set ID="4" value="100.01" toolText="99.97" />
 </dataset>
</chart>

 

post-11186-084676600 1308366705_thumb.png

Share this post


Link to post
Share on other sites
Guest Angshu

Hi,

Thanks for your post.

First:look at this two pictures ,when load the flash,it seems load too slow sometimes ,like 1.png and a moment later it will be normal.how can I solve or avoid the problem?

I am afraid, we are not able to uderstand your question properly. Could you pleaae elaborate your query a bit more?

Second:

I use this data.xml and set PyAxisMinValue="99.2" ,PyAxisMaxValue="100" then the divLine is disappered like 4.png.how can I let the divLine back?

Please try the same by setting <adjustDiv='0'> attribute inside the <chart> element.

FusionCharts automatically tries to adjust divisional lines and limit values based on the data provided. However, if you want to set your explicit lower and upper limit values and number of divisional lines, first set this attribute to false. That would disable automatic adjustment of divisional lines.

Hope this helps.smile.gif

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for your post.

 

 

 

I am afraid, we are not able to uderstand your question properly. Could you pleaae elaborate your query a bit more?

 

 

 

Please try the same by setting <adjustDiv='0'> attribute inside the <chart> element.

 

FusionCharts automatically tries to adjust divisional lines and limit values based on the data provided. However, if you want to set your explicit lower and upper limit values and number of divisional lines, first set this attribute to false. That would disable automatic adjustment of divisional lines.

 

Hope this helps.smile.gif

 

 

 

 

 

About first i upload 4 pictures.

post-11186-078400300 1308573457_thumb.jpg

post-11186-079401900 1308573567_thumb.jpg

 

post-11186-021447600 1308573499_thumb.jpg

post-11186-034220300 1308573505_thumb.jpg

 

 

About Second i set adjustDiv='0' but there's a new problem...look the red area.....

post-11186-040246700 1308572900_thumb.jpg

Edited by LeonWood

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this