Search the Community

Showing results for tags 'blank'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Company Forums
    • Company News
  • Product Forums
    • FusionCharts XT
    • FusionWidgets XT
    • PowerCharts XT
    • FusionMaps XT
    • Collabion Charts for SharePoint
    • jQuery Plugin for FusionCharts
    • AngularJS plugin
    • ReactJS plugin
  • General Forums
    • FusionCharts Jobs and Consultation
    • FusionLounge

Found 1 result

  1. I am relatively new to SharePoint and Collabion Charts and as many before me have been thrown into the deep end so this maybe something simple I am overlooking. I have been creating a dashboard consisting of multiple charts with filters in SP2010. I have finally finished the dashboard and wanted to check that the filters were correct. However, once I saved my changes all the charts no longer display any data, there is just a blank space where the charts should be! The charts have been displaying whilst I have been creating the site and whilst I saved along the way. So why is it different now? If I go back into edit mode, select edit chart and press 'finish' the chart appears. It then disappears when I save the edits. I have already created a smaller dashboard without this issue. I have had colleagues check the site and they too are unable to view the chart. Usually when a chart does not display there is an error message such as 'No data to display' or a message saying 'Retrieving data'. The web part has not been 'minimised'. I do not want to have to delete the chart and retry since it takes so long to create and attach the filters. Can anyone help?