Search the Community

Showing results for tags 'msspline'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Company Forums
    • Company News
  • Product Forums
    • FusionCharts XT
    • FusionWidgets XT
    • PowerCharts XT
    • FusionMaps XT
    • Collabion Charts for SharePoint
    • jQuery Plugin for FusionCharts
    • AngularJS plugin
    • ReactJS plugin
  • General Forums
    • FusionCharts Jobs and Consultation
    • FusionLounge

Found 2 results

  1. Hello, I encounter a prohibitive problem using the Spline or MSSpline charts. Even if I configure the chart with a min Y-axis value to 0, if some values are set to 0, the spline is sometimes displayed below this value, on flash or javascript versions. Moreover, the chart automatically changes the min Y-axis value, depending this anormal position. The following captures show the example from here: http://www.fusioncharts.com/demos/gallery/chart_barebone.asp?spline_3 which I just customized to replace some values with 0. Flash version JS version I tried to define the Y axis min value and to prevent the chart for auto adapting the display (setAdaptiveYMin to 0). Here is the XML code: <chart anchorAlpha="0" palette="4" caption="Sales Comparison" numdivlines="4" lineThickness="2" showValues="0" formatNumberScale="1" decimals="1" anchorRadius="2" numberPrefix="$" yAxisMinValue="0" setAdaptiveYMin="0" shadowAlpha="50"> <categories> <category label="Jan" /> <category label="Feb" /> <category label="Mar" /> <category label="Apr" /> <category label="May" /> <category label="Jun" /> <category label="Jul" /> <category label="Aug" /> <category label="Sep" /> <category label="Oct" /> <category label="Nov" /> <category label="Dec" /> </categories> <dataset seriesName="Current Year" color="A66EDD" anchorBorderColor="A66EDD" anchorRadius="4"> <set value="1127654" /> <set value="0" /> <set value="0" /> <set value="0" /> <set value="1324454" /> <set value="1357654" /> <set value="1296234" /> <set value="1359456" /> <set value="1391565" /> <set value="1414454" /> <set value="1671565" /> <set value="1134454" /> </dataset> <dataset seriesName="Previous Year" color="F6BD0F" anchorBorderColor="F6BD0F" anchorRadius="4"> <set value="927654" /> <set value="1126234" /> <set value="999456" /> <set value="1111565" /> <set value="1124454" /> <set value="1257654" /> <set value="1196234" /> <set value="1259456" /> <set value="1191565" /> <set value="1214454" /> <set value="1371565" /> <set value="1434454" /> </dataset> <styles> <definition> <style name="MyXScaleAnim" type="ANIMATION" duration="0.7" start="0" param="_xScale" /> <style name="MyYScaleAnim" type="ANIMATION" duration="0.7" start="0" param="_yscale" /> <style name="MyAlphaAnim" type="ANIMATION" duration="0.7" start="0" param="_alpha" /> </definition> <application> <apply toObject="DIVLINES" styles="MyXScaleAnim,MyAlphaAnim" /> <apply toObject="HGRID" styles="MyYScaleAnim,MyAlphaAnim" /> </application> </styles> </chart> I believe this is an anormal behavior of the chart. It shouldn't display a part of the chart below the min Y value, and it shouldn't move the Y-axis, based on this bad display. How can I manage to fix this display? Thank you a lot for your support. monsieurjplus
  2. Like The Picture which I Uploaded,The Follow Picture Is.....