Error calling method on NPObject! .... when using setDataXML

Recommended Posts

I get the following error,


"Error calling method on NPObject! [plugin exception: Error in Actionscript. Use a try/catch block to find error.]"




When calling setDataXML. Does anyone know where this error would come from? Currently the swf is hosted on DOMAIN1 and the site using it is on DOMAIN2. Is there anything special I need to do for the cross domain?

Share this post

Link to post
Share on other sites

I have exactly the same error.




Flash are in


JavaScript are in


The page is in






Means every thing is in the same domain but it still doesn't work.




This error doesn't sound like a cross domain access denied, so what's wrong ???

Edited by Guest

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now