Sign in to follow this  
anchlovi

Ie Window Title

Recommended Posts

Hi,

 

I will start by saying that currently I'm evaluating FusionCharts.

 

I'm using FusionCharts with GWT (with GWT history mechanism) and it's working (almost) great, except of one and very annoying thing. After the chart(s) are rendered or clicked it changes the window title.

 

For example:

 

The page URL is "http://<domain>/<params>#1" and The window title is "My Ttitle", after the page is loaded and the chart is rendered the title changes to "MyTitle#1" and if I click on the chart the title changes to "#1".

 

I tested it with IE8,7,6 and I got the same result with all of them. It doesn't occur in other browsers.

 

Any ideas?

Share this post


Link to post
Share on other sites
Guest Basundhara Ghosal

Hi,

 

Welcome to FusionCharts forum. :)

 

This is a know issue with IE browser.

 

Could you please check the following links to know more about this issue.

 

1. http://social.msdn.m...99-db149e3ddc80

 

2. http://bugs.adobe.co...a/browse/FP-240

 

3.http://www.adobe.com/#logicalley

4. http://fupeg.blogspot.com/2008/01/ie-flash-bug.html

 

I hope this helps.

 

(edited to insert proper links)

Share this post


Link to post
Share on other sites

Happened to me also when working even with Internet Explorer 8 , you should switch to Mozilla or even Flock is doing a better job.

Maybe in a million years away from today microsoft will finally realise world isn't revolving around their incompetence </slap>

Share this post


Link to post
Share on other sites
Guest Basundhara Ghosal

Hi Calper,

 

Thanks for sharing your views.

 

Keep smiling and keep FusionCharting. :)

Share this post


Link to post
Share on other sites

Thanks for the info and sorry for the late response...

 

Giving up IE is not an option as the client demands it.

 

Any way, the only work around I came out with (for now) is to cancel the history support for IE users cool.gif.

 

Sorry for the newbie question, but why can't I open the links posted?

Share this post


Link to post
Share on other sites
Guest Basundhara Ghosal

Hi,

 

Thanks for sharing your idea.

 

Sorry for the newbie question, but why can't I open the links posted?

 

Could you please specify the issue a bit elaborately and let us know about the links that you are refering to?

 

Awaiting your reply.

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for sharing your idea.

 

 

 

Could you please specify the issue a bit elaborately and let us know about the links that you are refering to?

 

Awaiting your reply.

 

 

 

In your first replay you attached 5 external links, I see the links with ellipsis in the middle, so when I click on them the URL also contains ellipsis.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this